Welcome to the Rx7 Forum and Owners Club.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

<<<<<< Register to remove these ads >>>>>>


Go Back   Rx7 Forum and Owners Club > Specific RX-7 Models > 2nd Generation

2nd Generation 1986-1992 Discussion


Reply
 
Thread Tools Display Modes
Old 09-30-2004, 09:29 PM   #11
AusTexRex
Full Access Member
 
Join Date: Apr 2004
Location: Austin & Waco Texas
Posts: 553
Send a message via AIM to AusTexRex
Default
yeeehawwww ... eh?
AusTexRex is offline   Reply With Quote
Old 10-07-2004, 11:04 PM   #12
Canaduh
Full Access Member
 
Join Date: Sep 2004
Location: Manitoba, Canada
Posts: 194
Send a message via MSN to Canaduh
Default
riding your horse around, having stand offs in the middle of your dirt road towns and such. Me riding my beaver to school, in -40 weather, uphill both ways. yes yes, i know the stereotypes. lol.


__________________
Turbo lag was created to give V8's a chance.
Canaduh is offline   Reply With Quote
Old 10-08-2004, 01:31 AM   #13
 
black rocket's Avatar
black rocket
Full Access Member
 
Join Date: May 2004
Location: NV
Posts: 1,059
Default
Originally Posted by Canaduh
riding your horse around, having stand offs in the middle of your dirt road towns and such. Me riding my beaver to school, in -40 weather, uphill both ways. yes yes, i know the stereotypes. lol.
lol


__________________
Drive safe and Sane
black rocket is offline   Reply With Quote
Old 10-09-2004, 09:49 PM   #14
AusTexRex
Full Access Member
 
Join Date: Apr 2004
Location: Austin & Waco Texas
Posts: 553
Send a message via AIM to AusTexRex
Default
Originally Posted by Canaduh
riding your horse around, having stand offs in the middle of your dirt road towns and such. Me riding my beaver to school, in -40 weather, uphill both ways. yes yes, i know the stereotypes. lol.
I thought you would ride a moose not a beaver. Bring me some maple syrup on your way down through Vermont, while you're on your winter exodus.
AusTexRex is offline   Reply With Quote
Old 10-11-2004, 05:27 PM   #15
Canaduh
Full Access Member
 
Join Date: Sep 2004
Location: Manitoba, Canada
Posts: 194
Send a message via MSN to Canaduh
Default
hahahahahaha. Just for you aus.


__________________
Turbo lag was created to give V8's a chance.
Canaduh is offline   Reply With Quote
Old 10-11-2004, 08:02 PM   #16
dub-c
Full Access Member
 
Join Date: Jun 2004
Location: Manitoba Canada
Posts: 143
Send a message via MSN to dub-c
Default
lol...maybe we'll bring some Canadian beef too.


__________________
dub-c is offline   Reply With Quote
Old 10-11-2004, 08:57 PM   #17
 
black rocket's Avatar
black rocket
Full Access Member
 
Join Date: May 2004
Location: NV
Posts: 1,059
Default
Uhhhh...Mmmmmm Mad cow BBQ time!

Where and when?


__________________
Drive safe and Sane
black rocket is offline   Reply With Quote
Old 10-12-2004, 02:42 PM   #18
Canaduh
Full Access Member
 
Join Date: Sep 2004
Location: Manitoba, Canada
Posts: 194
Send a message via MSN to Canaduh
Default
haha mad cows over sooo long ago, that farmer should have kept his mouth shut.


__________________
Turbo lag was created to give V8's a chance.
Canaduh is offline   Reply With Quote
Old 04-12-2015, 03:33 AM   #19
kalmrx7
Junior Member
 
Join Date: Apr 2015
Age: 38
Posts: 1
Default
Has this issue been resolved? I am having the same problem. I I thought it was a vac leak cause I had a broken bolt on the lower manifold. I removed everything and replaced the manifold with an egr deleted one I had been working on. All vac lines were good and everything got new gaskets and silicone for good measure. Started it up and still there a loud spit of air every 15 seconds about. And its choking itself out and stalling. Any ideas?
kalmrx7 is offline   Reply With Quote
Old 01-20-2017, 03:55 AM   #20
 
marathonboats's Avatar
marathonboats
Junior Member
 
Join Date: Jan 2016
Location: United States
Age: 33
Posts: 21
Send a message via Yahoo to marathonboats
Default
Originally Posted by black rocket View Post
Sounds to me like vaccume leak. Engine is running rough... no power...yeah, probably a vaccume leak somewhere.

Do you have cat? It may be plugged, also. Resulting in poor performance.
Nice answer


__________________
kontraktor
marathonboats is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump