Welcome to the Rx7 Forum and Owners Club.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

<<<<<< Register to remove these ads >>>>>>


Go Back   Rx7 Forum and Owners Club > General RX-7 Area > TECH Support

TECH Support Technical Support for your RX7, Open 24/7/365. Post your problems and see if someone can help!


Reply
 
Thread Tools Display Modes
Old 04-26-2004, 10:20 PM   #1
fc velocity
Junior Member
 
Join Date: Apr 2004
Posts: 10
Default wireing harness
i have a 90 fc i was trying to start it the other day and my friend saw a spark coming from the harness nere the oil filter is there a way i can fix it or do i need a hole new harness thanx
fc velocity is offline   Reply With Quote
Old 04-27-2004, 12:39 AM   #2
 
Shaggy's Avatar
Shaggy
Administrator
 
Join Date: Feb 2004
Age: 45
Posts: 779
Default
Well, you might be able to fix it, but if I were you, with anything electrical, I'd replace it. Thats what I would do.


__________________
Shaggy is offline   Reply With Quote
Old 04-27-2004, 03:02 AM   #3
AusTexRex
Full Access Member
 
Join Date: Apr 2004
Location: Austin & Waco Texas
Posts: 553
Send a message via AIM to AusTexRex
Default
If it is a spark then it could possibly be an exposed wire which could be easily fixed with electrical tape. BUT since it is a spark and sparks can burn down your car I'd replace the whole harness.
AusTexRex is offline   Reply With Quote
Old 04-27-2004, 03:13 AM   #4
 
Shaggy's Avatar
Shaggy
Administrator
 
Join Date: Feb 2004
Age: 45
Posts: 779
Default
Yep...you could just rig it with the taping of the wire..but change the puppy...unless you like to cook marshmollows with your burning car.


__________________
Shaggy is offline   Reply With Quote
Old 04-27-2004, 04:22 AM   #5
fc velocity
Junior Member
 
Join Date: Apr 2004
Posts: 10
Default
thanx i am going to change it u know where i can get a good yet cheap harness
fc velocity is offline   Reply With Quote
Old 04-27-2004, 05:10 PM   #6
AusTexRex
Full Access Member
 
Join Date: Apr 2004
Location: Austin & Waco Texas
Posts: 553
Send a message via AIM to AusTexRex
Default
I've never seen one aside from the ones Mazda themselves sell.
AusTexRex is offline   Reply With Quote
Old 04-28-2004, 02:46 AM   #7
2ROTORMOTOR
Full Access Member
 
Join Date: Mar 2004
Location: Miami
Posts: 319
Send a message via AIM to 2ROTORMOTOR Send a message via MSN to 2ROTORMOTOR
Default
I dont think you may want to replace your entire harness for a wire... The only spark from around the oil filter I can think of is the starter wires.. Just replace those wires. There is a wire going to the oil pressure sending unit. but I doubt its that. Check what wire it is thats making the spark and let me know. No need in replacing the entire harness. When the harness is 14-17 years old the heat and oil residue tend to break down the plastic on the wires and that includes the connectors so be care full when disconnecting shit.. and if you can post a pic


__________________
2ROTORMOTOR is offline   Reply With Quote
Old 04-28-2004, 02:48 AM   #8
Jeremy
Junior Member
 
Join Date: Apr 2004
Location: Maryland
Posts: 22
Send a message via AIM to Jeremy
Default
You could call a few junkyards and find the year/model rx you have, and see if they have one thats been recked, or something... you can sometimes find a decent wireing harness out of old cars that still have plenty of life left in them, but, it might take some looking. I know the guys around here would just give it away for free if you took the time to find it and pull it out yourself, hey... its cheap!
Jeremy is offline   Reply With Quote
Old 04-28-2004, 07:16 PM   #9
fc velocity
Junior Member
 
Join Date: Apr 2004
Posts: 10
Default
ill put up a pic as soon as i can get a camra. every thing happened about six months ago i blow my clutch at 145 mph on the highway racing friends. i brought it to a shop to put in the cluch in, when they were done the trany was f*@ked. i had my landlord in the car to take him home did a smoke show and all of a souden my tack stopped working the light on the tack even stopped working but the car was still running i shut off the car at his house and it would not turn over sence that day.
fc velocity is offline   Reply With Quote
Old 04-28-2004, 08:48 PM   #10
2ROTORMOTOR
Full Access Member
 
Join Date: Mar 2004
Location: Miami
Posts: 319
Send a message via AIM to 2ROTORMOTOR Send a message via MSN to 2ROTORMOTOR
Default
aiight bro go ahead and post the pictures up...


__________________
2ROTORMOTOR is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump